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Image file types 
There are many different image file types, below is a simplified overview of two major file types. 

.jpg files are one of the oldest and probably the most familiar type of image file, they are commonly 
used on websites and produced by digital cameras. The images are square or rectangular and must 
have a background colour. This type of file can be compressed for more efficient use but this may 
result in a lower quality image. 

A more flexible image file type is .png which can have a transparent background. This type of file is 
generally uncompressed which means the files may be larger, but the quality tends to be better. 

.jpg = compressed Smaller file sizes = lower image quality 

.png = uncompressed Larger file sizes = higher image quality + transparent background option 

  

.jpg must have background   .png background optional 

 

  

.jpg displayed in front of another image  .png displayed in front of another image 
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Opening an image 
To open an existing image file start Photoshop then select the Open option. 

 

 

Navigate to the image file then click on the file Open button. 
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Creating a new image 
To create a new image start Photoshop then select the Create new option. Select an appropriate 
size for the new image from the options in the top menu bar then select the background required 
for the new image. After checking the parameters are correct click on the blue Create button. 

 

 

A new blank image canvas is displayed with either a solid colour background or a chequered pattern 
indicating a transparent background. We have chosen a transparent background for this example. 
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Choosing a workspace 
The Photoshop interface can be customised for working with different types of files. The preset 
interface layouts are called Workspaces. Click on the Window button in the main Photoshop menu 
at the top of the screen then select Workspace > Graphic & Web from the available options. 

 

 

Tools are selected on the left and tool Properties are displayed in Windows on the right. 
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Icon tooltips 
Icon tooltips are a very useful feature when learning to use Photoshop, they describe the function of 
each tool and display a short animation. Hover over a tool to view the tooltip. 

 

 

The tooltips may be switched on or off as required; click on the Edit button in the main Photoshop 
menu then select Preferences > Tools. In the dialog box that opens select Show Tooltips and Show 
Rich Tooltips then click on the OK button. 
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Adding a shape 
Click and hold the Shapes tool to select the shape required. Select the Rectangle tool from the 
available options. 

 

 

Click on the blank image canvas area and drag out a rectangle shape. It is also possible to create a 
perfect square (or circle if using the Ellipse Tool) by holding down the Shift key whilst dragging. 

 

 

Various formatting options are displayed at the top of the interface together with Properties on the 
right. Select Fill from the formatting options then in the dialog box that appears click on the Color 
Picker icon. 
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Click the vertical colour bar to select the Fill colour then click in the square area to select a shade. 
There is an option to select Only Web Colors which can be useful if the image is to be used on a web 
site; when ticked only colours that will display correctly on most screens will be available. Click on 
the OK button to apply the Fill colour to the rectangle shape. 

 

 

The shape is filled with the colour. Click on Stroke in the formatting options and change the outline 
of the shape to a different colour in the same way. Click on the dropdown arrow next to the Stroke 
button then use the slider to set the Stroke Width or enter the width directly into the number box. 

 

 

Click on the Stroke Type icon to the right of the Stroke Width icon and change it to the Dashed style. 
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Adding a custom shape 
Click and hold the Shapes tool to select the shape required. Select the Custom Shape tool from the 
available options. 

 

Select a Custom Shape from the formatting options. 

 

Click on the canvas then drag out the Custom Shape. Change the Fill colour, Stroke Width and other 
Properties to suit in the same way as described in the Add a shape section of this document. Click on 
a different tool to apply the changes. It is also possible to create a shape with a 1:1 aspect ratio by 
holding down the Shift key whilst dragging. 
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Adding text 
Note: For this example we have created a new image with a solid white background colour. 

To add text to the canvas select the Horizontal or Vertical Type Tool. 

 

 

Set the Font Size Properties at the top of the interface then click on the Text Color icon. 

 

 

Select a colour and shade from the Text Color Picker tool that appears then click on the OK button. 

  

 

Drag out a text box on the canvas and type in some text using the keyboard. 

 

 

Click on the tick icon to apply the changes. 

 

  

https://ehu.ac.uk/techskills


Edge Hill University | Getting Started with Adobe Photoshop 

 

11 ehu.ac.uk/techskills Contents Page 

Move tool 
The Move tool allows selected objects to be dragged around the canvas into position. 

 

 

 

Marquee tool 
The Marquee tool provides selection of an area by dragging out a rectangular or circular box over 
the required area. The selected area can then be processed without affecting other areas of the 
image. 
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Lasso tool 
The Lasso tool provides the option to select an area using freehand. The Polygonal Lasso tool uses 
straight lines to select an area and the Magnetic Lasso tool will automatically snap around the edges 
of a carefully draw perimeter of an object making it easier to select irregular shapes. 

 

Lasso tool. 

 

 

Polygon Lasso tool. 

 

 

Magnetic Lasso tool. 
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Magic Wand tool 
The Magic Wand tool facilitates the selection of similarly coloured image areas. Ensure the required 
layer is selected then click in an area with the Magic Wand tool. The outline of the area will be 
selected. Change how sensitive the tool is by adjusting the Tolerance settings at the top of the 
interface. 

 

 

Object selection tool 
The Object Selection tool uses the power of the computer to determine the outline of an object 
quickly and accurately. To use the tool ensure the correct layer (see the Using layers section of this 
document) is selected then drag out a box near to but outside of the required area and release the 
mouse button. The computer may take a few seconds to process the information then the selection 
area will snap to the outline of the required area. 
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Crop tool 
The Crop tool cuts away an unwanted area leaving the required area behind. Open an image then 
select the Crop tool. 

 

 

Drag the side or corner inwards to select the area required. The outside area will darken to indicate 
this will be the area cut away from the image. Once the adjustments have been made click the tick 
icon to apply the changes. 

 

 

 

The unwanted outside area has been cropped from the image leaving only the required area. 
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Eyedropper tool 
The Eyedropper tool is used to select a colour from an image. Select the Eyedropper tool then click 
in an area of an image where the required colour is present. 

 

 

The colour has been saved and will now be used as the default paint colour when drawing tools such 
as Brushes are selected and when the Type tool is used. 
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Brush tool 
The Brush Tool uses the cursor to paint onto an image or blank canvas. Brush size, opacity of the 
paint, colour and brush style are amongst the many options available to choose from. 

 

 

Click on the Brush Tool icon then select a brush size, style and opacity value from the formatting 
tools at the top of the interface. 

 

 

Click on the Color Picker (Foreground Color) tool then select the required colour and shade. The 
Eyedropper Tool can also be used to select an existing colour from the image. 

 

 

Ensure the correct layer is selected (see Using layers in this document) then hold down the left 
mouse button and paint onto the required area. A soft brush has been used in this example. 
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Zoom tool 
Use the Zoom Tool to enlarge an area of an image to make it easier to work on. 

 

 

Click on the Zoom Tool icon then click repeatedly on the image until it reaches a suitable size. 

 

 

Move the image into the viewing area using the scroll bars at the bottom and right of the image. 

 

 

Right click on the image and select the Fit on Screen option to return to the default image size. 
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Using layers 
Photoshop uses layers to build a complete image; when importing an existing image it will be set as 
the background layer. Any shapes or other images added during the project will either automatically 
create a new layer in front of the background or may be added to an existing layer if desired. 

Ensure the Layers Window is open (see Using windows in this document) then open an existing 
image. 

 

 

The image will display in the Layers Window as the background. 

 

 

Add some text to the image using the Type tool; the text will display in the Layers Window as a new 
layer. It is shown in the Layers Window as being above the background layer so it will appear in front 
of the original image. 

 

 

Drag out a shape using the Rectangle Tool then fill the shape with a contrasting colour. The shape 
has automatically created a new layer and it is displayed in the list above the text layer therefore the 
shape layer is in front of the text layer. The shape will obscure the text if moved over it. 
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In the Layer Window drag the shape layer reference below the text layer, notice how the shape 
layer has now moved backwards and the text layer obscures it when moved over it. 

 

 

Layers can be linked by holding down the Ctrl key then clicking on each of the required layers in the 
Layer Window. Once multiple layers are selected right click and select Link Layers from the options. 
This makes it easier to process multiple layers at once. Right click and select Unlink Layers to revert. 

 

 

To work on an object in a layer first select the correct layer from the list. To hide layers and make it 
easier to work on other layers click on the eye icon next to the layer name. 

 

 

Layers can have styles applied to them to change the way they look. Select the text layer created 
earlier then click on Layer > Layer Style > Drop Shadow in the main menu. The Layer Style dialog 
box appears and the selected style is applied to the text layer; other styles and their Properties may 
also be selected if required. The layer style name is added below the layer name and the style can be 
hidden by clicking the associated eye icon in the same way as hiding the layer itself. 
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Using filters 
Filters are useful for correcting issues like camera lens distortion or for adding effects to objects. 
Ensure the required layer is selected then select Filter > Blur > Motion Blur from the main menu. 
Change the Distance and other Properties of the blur to adjust the effect. 

 

 

Filters may also be used to create more dramatic effects for example by using the Liquify Filter. 
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Selecting windows 
Windows are the information areas that display the Properties of tools and effects and are usually 
located on the right side of the Photoshop interface. The most relevant Windows are displayed 
automatically when a Workspace is selected however other Windows can be displayed and hidden 
whenever required. Select Windows from the main menu to display the available options. 

 

 

History window 
One of the most useful Windows is one called History. This Window displays changes made to the 
project in order of time and facilitates moving backwards and forwards during a project. This makes 
it very easy to make comparisons after changes or to revert to a point in time in the project before 
an unwanted change was made. Drag the bottom of the History Window to display more change 
points or scroll up/down in the Window. 
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Saving Photoshop projects 
To save a Photoshop project so it can be worked on later select File > Save As then navigate to 
where the file should be saved. Photoshop project files can be relatively large and should preferably 
be saved to EHU Microsoft OneDrive if available. The file will be saved as a .psd and double clicking 
the saved project file later will automatically open it in Photoshop (if installed on the computer). 

 

 

Exporting images 
To export a completed project as an image file click File > Export then select either Quick Export as 
.png to save a high quality image that can have a transparent background, or for more control over 
the image quality, size and type select the Save for Web option. 

 

 

 

Selecting the Save for Web option provides greater control and the ability to compress the image 
and save it as a smaller .jpg file if required (although without the option of a transparent 
background) however the image quality will also appear lower if compressed too far. This option is 
mainly used where the image will only be viewed on screens and is not recommended for when the 
image is to be printed. 
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