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Getting Started with Microsoft Publisher
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Introduction

Microsoft Publisher is a desktop publishing application made by Microsoft and is part of the suite of
Microsoft Office applications. Publisher is similar to Word except that it places the emphasis on page
layout and design rather than writing text and proof reading. Publisher is an application for creating
professional documents such as newsletters, postcards, flyers, invitations and brochures. Documents
can be created from scratch using a blank page or from pre-designed templates.
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Templates

Templates are a built-in feature of Publisher and can be accessed when opening the application. A
template provides a starting point for different requirements such as posters, address labels and an
address book. Click on the More templates link to view all the built-in templates or enter a search
term in the Search field to find online templates. Templates are an alternative to the Blank page
option normally selected when creating a design from scratch.
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Templates may also be accessed at any time by clicking on the Page Design tab located in the
ribbon at the top of the interface. A dialog box will be displayed with template options displayed
under various categories.
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Note: When using any template always check the page size before starting a project to
ensure it will print correctly; an A4 page sized template may not scale well if printed at Al

poster size.
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Design Features
Templates can be altered to suit the requirements of a design.

To remove an unwanted area click on it to select then press Delete on the keyboard.

The background colour of a page can be changed by clicking on the Page Design tab then clicking the
Background icon. Select a background style from the options displayed or click on the More
Backgrounds link to view all styles.

Publication] - Publisher

Fle  Home Insert  PageDesign  Mailngs  Review  View  Help

%j @ B E Align To [hDelte | mmmm Apex N Apect BN Bhcks.. EEEDS Chic  EEE Cor
(s’ | Guides [k - Metro [ B Module | NI Office B Office 20.. MMM Opu

o BN iy M Flow

WOE Foundy W Medin Aa
e Ol EOE Oign W Paper  MIOM Solice |~
L]

Tiﬂgg; Gy i & || Clls)| - — iékmm W Technic WM Trek EEE Ut B Veve WO Alp [} Aqua O Beny Blsck&.. WOMY Bluckid | O
Template P 5 Layout Pages Schemes No Background
Pages _ boan bl bt ol bbby vod e T bl ot b bl e Do o ot bbbl oty B e bbb bbb e vl ettt ekl bt bvod o loanlf |

Solid Background

More Backgrounds.

Alternatively, a colour scheme can be selected for the document by clicking on the Page Design tab
then clicking on one of the available options. A colour scheme replaces the existing colours
throughout the template with an alternative range of complementary colours.
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Creating Text Boxes

Publisher differs in the way text is added to a design from Microsoft Word in that instead of typing in
lines of text across the page with the text wrapping automatically to the next line on the page a text
box must first be created then the text is typed into the box. This has many advantages when
creating designs as the box containing text can then be moved around, placed over other elements
on a page such as images, can be resized and can be individually formatted.

Add a text box by clicking on the Insert tab then clicking on the Draw Text Box icon.
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Place the cursor where the box should appear on the page then while holding down the right mouse
button drag out the outline of a text box. Release the right mouse button when the outline of the
box displays an appropriate size.
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Place the cursor within the text box and begin typing text.

Publication! - Publisher

Fle  Home  Insert  PageDesign  Maiings  Review  View  Help  Shape Format  Text Box
A = . o A = = ke =
E ulf bac ol o <A & A EE Q@ ® i ET&xtF\H A= 123 ﬁ e Stylistic Sets:
- ) | A Text Outline 1)
Tt Tet Hyphenation | g 1 U x o Aav AV A o 5SS} Columns Margins CrEa(EL_‘ A A :_Ex uiine Drop Mumber Ligatures —
Fit~ Direction = S = e e - Link [Z1 [\ Text Effects ~ Cop~ Stylex + &
Text 5} Font [} Alignment Linking Wordart Styles el Typography 5}
L8 sl Rt e o e ot el sl Rt st o, ST OO OO b ol bl ool ool et ot o et
Pages g
4 |
CE
EE
CEl
i =
EEl
=

4 ehu.ac.uk/techskills Contents Page


https://ehu.ac.uk/techskills

Edge Hill University | Getting Started with Microsoft Publisher

Formatting Text Boxes

After creating a text box and typing some example text it is recommended one of the available
formatting options is applied as the text may be too small or too large.

Right-click inside the text box then select Best Fit from the available context menu options.
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When additional text is typed into the text box the text will automatically shrink in size to remain
within the constraints of the text box.
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When the handles on the text box are dragged in or out to resize the box the text will increase or
decrease in size to ensure it is constrained within the box outline.
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An alternative to using the Best Fit option is to right-click in the text box and select the Grow Text

Box to Fit option.
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When further text is typed into the box the text size will remain consistent and the text box outline
will expand to accommodate the additional text.
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Formatting Text Boxes (Advanced)

Text contained with a text box can be formatted with different styles and colours by selecting the
text, clicking on the Home tab then selecting the font style, font colour and alignment.

)« Publicatian1 - Publisher
file ~ Home Insert  PageDesign  Maiings  Review  View  Help  ShapeFormat  Text Box
f C 4 5 ~ Dy Bring F d ~ I Find ~
X cut Brosdway a2 A K ,A‘, : =. | q éﬂ Al Ba ‘i F@ Sz Ftiing Forwar L Fin
= [ECnpy S T = [FySend Backward ~ i % Replace
Past ’7 Tu x ¥ e Sl}ln Draw Pictures Table Shapes
~ < Format Painter

Text Box 2 = 1m~ [B= Align ~ CARotate~ | [ Select~

Clipboard an Scheme Colors sh & Styles Objects Arrange Editing
Pages Ll L e istoniBotenltiiti B o 10, R RO TRR R, T B BT R T R
4

Standard Colors
L)L L L]

, This is some exampie text] ]
No Fill

f ) More Colers...
b=
= Tints...

2 A Sample Font Color

= il Effects.

When text contained within a text box is selected the Text Box tab becomes available — click on the

Text Box tab to display advanced formatting options in the ribbon located at the top of the Publisher
interface.
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Text boxes can be set to an exact size or placed in a precise location on a page. Right-click on the
text box then select Format Text Box. Select the Size, Layout or Text Box tabs to access the settings
displayed in the dialog box. Once the parameters have been set click on the OK button.
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Linking Text Boxes

Text can be made to overflow from one text box into another by linking the two boxes together. To
create a link between two boxes first drag an additional text box out onto the page.
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Right-click on the original text box and select Create Text Box Link from the context menu options.
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Now left-click on the additional text box to create the link between the two boxes.
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As text is typed into the original box any text that overflows the constraints of the original box
outline will automatically flow into the additional text box.
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Bullet Points and Numbering

Bullet points can be added to any text within Publisher. Select the text then click on the Home tab at
the top of the interface. Choose the style of bullets from the available options.
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Numbering can also be added to any text within Publisher. Select the text then click on the Home
tab at the top of the interface. Choose the style of numbering from the available options.
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Numbering is added to the selected text.
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Format Painter
Formatting parameters can be copied from one element of a document to another.
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Click on the Home tab then select the Format Painter icon. The cursor will take on the form of a
paintbrush. Select the unformatted element with the paintbrush.
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The element now takes on the formatting of the original selection. Note: Once the formatting
process is complete the cursor will automatically return to its standard form.
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Adding and Editing Images

Publisher provides access to a wide range of online pictures. Click on the Insert tab then click on the
Online Pictures icon. A dialog box will be displayed containing categories of pictures. A search facility
is also provided. Enter a search term then press the Enter key on the keyboard.

Publication? - Publisher

Fle  Home Insert PageDesign Maiings  Review View Help
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Pages Tabies
Pages /

Online Pictures

Powered by | Bing

2 ) /) 5 2 3
Airplane. Animals Autumn Background Balloons

Pictures can also be added to the page by navigating to local image files. Click on the Insert tab then
click on the Pictures icon. The file explorer dialog box will be displayed. Navigate to the required file
then click on the Insert button located in the bottom right of the dialog box. There is also the option
to insert a Picture Placeholder instead, so a picture can be added to a page design at a later date.

Publcation’ - Publisher

few  Help
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Bookmark | Header Footer  Page

s WordArt nsert
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/

Note: Once a picture has been inserted it can be formatted by left-clicking on the picture to select it
then choosing from the available options in the ribbon under the Picture Format tab.

Publication - Publisher

wiings  Review  View  Help  Picture Format

Picture Styles
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crop. size
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Layers

When an object is added to a page it will appear above the previous object. This is not always
desirable and can be changed using the layer options. Select the object then click on the Home tab.
Select either the Bring Forward or Send Backward icons to move the object through the layers. In
the image below the picture of an apple is located in the layer above the picture of a stack of books.

£~ = Publication] - Publisher
File Home Insert Page Design Mailings Review View Help Picture Format
Eﬁ Cut A A | A = = o A/ b—| @ ro o~ [ Bring Forward ~ 127 OFind ~
[® Copy - @ [ Send Backward i %, Replace
e B I U x ¥ Aa~ |AY A =E===E 5 Styles | Draw Pictures Table Shapes = Wrapg 5
~ < Format Painter - SE= =8I\ - Text Box - ~ Tex¥I= Align ~ ZRotate~ | [ Select~
Clipboard ] Font Paragraph Styles Objects Arrange Editing
Pages et o i Bt BB s s Bt et v o Bt Bt sl Bt s Bt sl e Rt Bt B e
. =
CE|
|l=i I
=
1 =
E
CE
o
==
T

The object will be moved backwards or forwards through the layers each time the relevant icon is
clicked. In the image below (after the Send Backward icon has been clicked once) the picture of an
apple is now located in the layer below the picture of a stack of books.

[ v - Publication] - Publisher
File Home Insert Page Design Mailings Review View Help Picture Format
A Cut A A | A = B IS s o ; == [iering Forward ~ [HiG: LOFind ~
wkn = | A | E] R | = :
[ copy [1Send Backward ~ 1% . Replace
Paste B T U x x Aaw | A A = = Styles | Draw Pictures Table Shapes | Wragg i
~  <¥ Format Painter = = 2 TeitBox i i i B> align ~ 21 Rotate ~ [% Select ~
Clipboard m Font Styles Objects Arrange Editing
0 s I 14 1 10 H o 2 12 14 16 8 0 2
it e e el ettt A vt et T o Wl L b o e
Pages -
4 2
[E
f B
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1 _3
i
FE
10
1=
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15
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Building Blocks

Various pre-built objects can be added to the page in Publisher, these include a calendar, simple
advert and borders. Once the object has been inserted it can be manipulated to fit in with other
objects. To insert a calendar click on the Home tab then click on the Calendars icon. Select one of
the available styles of calendar.

Publication2 - Publisher

fle  Home Insert  PageDesign  Mailings  Review  View  Help
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The calendar will be displayed on the page where it can be resized and moved to suit the project
requirements.

H. Qv = Publication2 - Publisher
Fle  Home Insert  PageDesign  Mailngs  Review  View  Help
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Tables
To add a table to a page click on the Insert tab then click on the Table icon. Drag the mouse cursor
over the number of cells required to select them then press the left mouse button.

B Qv < Publication2
Fle  Home Insert PageDesign  Mailngs  Review  View  Help
N 5 - = = -
hE Bl e FFEB =2 A B3 450/
Page Catglig Table Pictures Online Shapes  Picture Page Calendars Borders & Advertisements Draw Business ~ WordArt Insert Date & (
- File Time

~ Poges_ - Pictures v  Placeholder | Parts > v Accents v Text Box Information v -
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Pag
a

R Insert Table...
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EE

The table will be displayed on the page. To change the table style select some or all of the table cells
then right-click on the table and select Format Table from the options.
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Headers and Footers
Headers and footers can be added to a page to display extra information including page numbers
and date. Click the on Insert tab then click either the Header or Footer icon.

Publication2 - Publisher

fle  Home Insert  PageDesign  Malings  Review  View  Help
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The Master Page view will appear. Enter the required text into the text field then select one of the
additional optional icons from the ribbon if required. The image below is displaying added text and
an added date (inserted by clicking on the Insert Date icon).

File ~ MasterPage  Home Insert  PageDesign  Review  View  Help  ShapeFormat  TextBox
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Add Master Twn Paga App\y 8 Show Headler/ Insert Page Insert  Insert Close
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Click on the Close Master Page icon to return to the page editing view.

Publication2 - Publisher
File Master Page Home Insert Page Design Review View Help Shape Format Text Box
£ o b [ Duplicate N P=h
i o =iah
5] Rename
Add Master Two Page Apply Show Header/ Insert Page Insert Insert Close
Page  Master Tov Footer Number Date Time | MasterPage

Master Page Header & Footer Close
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The header text with date has been inserted into the document and will appear on every page.
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Master Page
The Master Page facility is used to add common features if a document has multiple pages. An
object inserted in the Master Page will appear on all pages in the same position. Click on the View

tab then click the Master Page icon.

fle  Home Inset  PageDesign  Mailngs  Review  View  Help
= Boundai e | (B [§ Q100% - B =
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Pages
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Click on the Insert tab to add shapes, images or text which are required to display on every page of

the document.
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Click on the Close Master Page icon to exit the Master Page editing interface. Return to the Master
Page editing interface to delete any objects added to the Master Page.
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View

The View options provide facilities to zoom into areas of a document and add or remove Rulers,
Guides and Boundaries. To zoom in click on the View tab then click on the Magnifying Glass icon.

Select the 200% option.
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The view of the page is magnified by 200% making it easier to work with smaller objects.
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Adjust the magnification to 100% to return to the standard view.
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