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Creating and Presenting a Slide Show 
Microsoft PowerPoint is part of Microsoft Office and is used to create and then display a sequence of 
groups of related information. The content is created as individual pages of information called slides. 
During a PowerPoint presentation the slides are displayed one at a time and are shown full screen. 

A PowerPoint presentation can be created by starting with a blank slide and adding content in the 
form of text, images, shapes, charts and videos - further blank slides can then be added to form a 
sequence of slides called a slide show; it is also possible to utilise a ready-made template included 
with PowerPoint or sourced elsewhere to create a slide show. 

When presenting using PowerPoint the next slide in the sequence will be displayed when the right 
arrow on a keyboard or forward button on a wireless remote control is pressed - pressing the back 
arrow on a keyboard moves the slide show back to the previous slide, this can be especially useful if 
a question is asked during a slide show and the presenter wishes to refer to information contained 
within an earlier slide or the forward arrow is pressed more than once by accident. 
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PowerPoint is mostly used to support presentations given to groups and it is important to remember 
the information contained within the slides should reinforce the presenter's message throughout 
their presentation in the form of bullet points, it should not repeat verbatim what the presenter is 
saying. 

It is good practice to reveal the bullet points of information using careful timing - this prevents the 
audience reading the information ahead of it being delivered verbally. 

 

 

Try to 

Make eye contact with the audience 

Pause between slides 

Practice in advance and ensure you know your topic 

Use a clear font and consider accessibility requirements 

Be consistent when using backgrounds, animations and transitions 

 

Try not to 

Overload slides with text 

Read directly from the slides 

Speak too quickly 

Turn away from the audience 
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Adding Slides and Selecting Slide Layout 
A PowerPoint slide show can contain a variety of slide types with various layouts of text and images. 

Open the PowerPoint application then click on the Blank Presentation icon. 

 

A standard blank Slide show Title Slide will be shown within the editing interface, this will be the first 
slide in the sequence and is automatically setup in the style and layout of a Title Slide. 

 

Click in the upper box to add the Title of the slide show then add a Subtitle in the lower text box. 
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Click the Insert tab in the ribbon at the top of the editing interface then click on the New Slide icon. 

 

A new slide is added to the sequence, notice how this slide has a different layout to the Slide show 
Title slide. This slide and each subsequent slide added in the sequence will follow this new layout. 

 

Insert the topic the presenter will be talking about while the slide is being displayed as the title then 
add bullet points to summarize the information provided to the audience. Notice how the slide style 
automatically adds bullet icons at the start of each new line and the text is replicated in the slide 
thumbnail in the left column. Slides can be sorted by dragging the thumbnails up or down. 
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Slides can have different layouts - these may be selected when adding a new slide by clicking the 
drop-down arrow under the New Slide icon. An existing slide may also be duplicated if required. 

 

 

The Slide Master provides the facility to apply changes to every slide in the slide show at once - this 
could be used to insert a logo image to the Slide Master - the logo would then appear on every slide. 

To access the Slide Master click View > Slide Master. 

 

 

Click on the Close Master View icon to return to the standard editing interface. 
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Slide Show Design 
There are many different slide show themes built into PowerPoint and available from 3rd party 
sources. Click the Design tab then on the drop-down arrow to view the themes. 

 

 

Hover over each option to preview. Select a theme to apply it to the slide show if required. 

 

 

Click on the Format Background icon to change the background image or colour. Select and apply 
the first option to return to the original theme. 
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Headers and Footers 
Headers and footers can be added to slides in PowerPoints in the same way as in Microsoft Word. 
Click the Insert tab then click on the Header and Footer icon to display the options dialog box. 

 

 

The dialog box is displayed and various options may be selected to be automatically added to the 
slides including Date and Time, Slide Number and Footer Text. 

 

Selecting the Don’t show on title slide box then clicking on the Apply to All button will apply the 
Header and Footer information to every slide except the first one in the slide show sequence. 
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Text Style 
Text can be styled by selecting it then clicking the Home tab. A selection may then me made from 
the options within the Font section of the ribbon. 

 

 

Bullet Points and Numbering 
Bullet Points, Numbering and Text Alignment can be applied by selecting the text then clicking on 
the Home tab. A selection can then be made from the within the Paragraph section of the ribbon. 
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Insert a Shape 
Shapes can be inserted into slides to add interest and illustrate points. Click the Insert tab then click 
on the drop-down arrow under the Shapes icon. 

 

 

Select a shape then click on the area where the shape would be placed - hold the left mouse button 
down and drag the shape out to the desired size. Release the mouse button. Right-click on the 
shape to access various formatting options. Notice the other formatting options that are 
automatically displayed in the ribbon at the top of the editing interface. 

 

 

HInt: Objects such as tables, charts, images and videos can also be inserted via these icons. 
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Insert an Image 
To insert an image already saved on a computer into a slide click the Insert tab then click on the 
Pictures icon and select the This device… option. 

Navigate to where the image is saved on the computer then click on the Open button to insert. 

 

 

To insert an image from the PowerPoint Online Pictures gallery click the Insert tab then click on the 
Pictures icon and select the Online Pictures… option - the searchable image gallery will be displayed. 

 

Select a suitable image then click the Insert button to add it to the slide. The image can be resized 
and dragged into position. Notice the drop shadow effect added from the options in the ribbon. 
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Insert an online Video 
To insert a YouTube video into a slide click the Insert tab then click on the Video icon in the ribbon. 
Select the Online Video option. 

 

 

Access the video on youtube.com then copy the page address from the address bar. 
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Paste the page address into the dialog box displayed in PowerPoint then click the Insert button. 

 

 

The video player can be moved, resized and styled in the same way as an image. Notice the white 
frame and slight drop shadow that have been added from the options in the ribbon. 
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Various playback options are available from the Video Tools Playback tab. 

 

 

Hint: More playback options may be available when adding videos downloaded to a computer 
however consideration should be given to the size of the video files as using more than one or two 
downloaded videos within a slide show can make the final size of the PowerPoint file unmanageable. 

 

The video is now ready to be used a part of a PowerPoint presentation, remember if using Cloud 
based video content a stable internet connection is essential. 
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Insert a Standard Chart 
Charts may be added to slides by clicking the Insert tab then clicking on the Chart icon. 

Various styles of chart may be selected from the column on the left of the dialog box. Once an 
appropriate style of chart has been selected click the OK button. 

 

 

The chart will be inserted into the slide and can be resized and moved if required. A Microsoft Excel 
dialog box is displayed with the chart - changing data within the cells will change the corresponding 
data displayed by the chart. 
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Insert an Organisational Chart 
Organisational charts may be added to slides by clicking the Insert tab then clicking on the SmartArt 
icon. Select an appropriate graphic to represent the organisational order then click the OK button. 

 

 

Type organisation details into the boxes to create the chart. 

 

 

Right-click on the boxes to format the chart colours and shapes. 
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Object Animations 
Animations control the ways in which objects appear and leave slides. 

To add animation to an object select it then click the Animation tab. Choose the style of animation 
from the available options. A preview of each animation will be displayed as it is selected. Click the 
drop-down arow in the animation section to view more options. 

Select other options including Advanced Animation and Timing from the right of the ribbon. 

 

 

When using several animation effects on one slide open the Animation Pane to view more details. 
Drag the animations up or down to alter the order in which they display. Click the Play From button 
to preview how the animations will display during a slide show presentation. 
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Slide Transitions 
Transitions are animations which occur between slides. Add a transition by selecting a slide then 
clicking the transition tab. Choose the style of transition from the available options. A preview of 
each transition will be displayed as it is selected. Click the drop-down arow in the transition section 
to view more options. Click the Apply to All button to add the same transition effect to all slides. 

 

 

Select other options including Effect Options and Timing from the right of the ribbon. 
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Add Notes to Slides 
Notes can be written under slides and can be viewed under certain conditions during a slide show. 
To add notes click the View tab then click on the Notes Page icon. Type notes into the text box 
displayed beneath the slide. 

 

 

Important: Notes can only be viewed during a presentation if using a computer with two separate 
display outputs and the display output options are set to "Extend these displays" mode. 

This is the view of the second output from a computer set to “Extend these displays” mode. 

 

 

Hint: Click the Normal icon in the ribbon to return to the standard slide editing interface. 

 

  

https://ehu.ac.uk/techskills


Edge Hill University | Getting Started with Microsoft PowerPoint 

 

19 ehu.ac.uk/techskills Contents Page 

Starting a PowerPoint Presentation 
To begin a PowerPoint presentation select which slide to start the presentation with then click on 
the Slide Show icon at the bottom of the interface. 

 

 

Further options can be displayed by clicking the Slide Show tab in the ribbon. 

 

 

The slide show will begin and slides will be displayed full screen one at a time. Use the right 
keyboard arrow key to display the next slide and the left keyboard key to display the previous slide. 
Press the Esc keyboard key to end the slide show and return to the editing interface. 
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Printing Options 
There are several different printing options available within PowerPoint. Click the File tab. 

 

 

Select the Print option. 

 

 

Click on the third button in the Settings section to view the available print options. 

 

The print options dialog box is displayed - select a print style from the available options. 
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