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Inserting and Editing Data

To add data to a cell, click in it then enter the data. To add a row or a column to a sheet, click Home
> Insert then select from the available options. Rows will automatically be inserted above the one
currently selected, and columns will automatically be inserted to the left.
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AutofFill

Excel can automatically fill following cells if incremental data is added; as an example, enter January
in cell A1 and February in cell B1 then drag the bottom right corner of cell B1 across to the right.

B1 ~ Jx February
A B C D E F G H | J
1 |January |February J
2
3

Excel will automatically fill the empty cells with the following months.

B1 N fx February
A B C D E F G H
1 |January |February March April May June July August _|
2 =h

To AutoFill following cells with numerical data which follows a pattern, select all the existing
numbers then drag the bottom right corner of the last cell across to the right.

A B C D E F G H
1| 2 4 6|
2 '\
3

A B C D E F G H |
1 2 4 6 8 10 12 14 16 18
2
3

Hint: AutoFill can also be used to automatically add data to empty cells by dragging down.
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Adding Cells

To add cells together, click in the cell in where the answer to the addition of the cells is required
then type the formula. Cells can be added together by directly entering the cell references or clicking
each individual cell to add to the formula - click the tick to update the output.

=A2+B2+C2+D2+E2

F2 - fx | =A2+B2+C2+D2+E2

A B C D E F G H

1

> 2 4 6 8 10| 30
3 \
4

Alternatively, if the cells are in a line, it is easier and quicker to use this formula to produce the same
result - click the tick to update the output.

=SUM(A2:D2)

F2 - fx | =SUM(A2:E2)

A B C D E F G H

2 2 4 6 8 10| 30'
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AutoSum

A useful feature in Excel is the AutoSum feature. Click in the empty cell at the end of a group of cells
to be added together then click Formula > AutoSum.

File Home Insert Draw Page Layout Formulas Data Review View Help

2B ERTE B O B

Insert AutoSum\%cently Financial Logical Text Date & Lookup & Math &  More
Function - sed ~ - - ~  Time - Reference - Trig ~ Functions ~

Function Library

SUM - X v fx | =SUM(A2:E2)
A B C D E F G H
1
2 2 4 6 8 1OE=SUM(A2:E2‘)
3 | SUM(number1, [number?], ...
4 /
5 |
(=

Now click on the green formula tick or press the Enter key to apply.

File Home Insert Draw Page Layout Formulas Data Review View Help
- &
A2 EERIOCE R B B | 5
Insert  AutoSum Recently Financial Logical Text Date & Lookup & Math &  More Name |
Function M Used ~ - - - Time - Reference - Trig -~ Functions ~ | Manager [

Function Library

TR W N =

Hint: AutoSum adds figures in cells above the output cell by default, but if the wrong cells are
inadvertently selected by Excel simply drag the highlighted selection to cover the correct cells to be
added.

I
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Subtracting, Multiplying or Dividing Cells

To subtract one cell from another, in this example the formula is =A2-A3

SUM - X Vv x| =A2-A3
A B C D E | F
1
2 10
3 2
4 |=A2-A3 \
5 |
A4 M fx | =A2-A3
A B C D E F
1,
2 | 10
3 | 2
4 8
5 \

To multiply two cells together, in this example the formula is =A2*A3

SUM - X v fx | =A2*A3
A B | C D | E | F
1
2 10
3 2
4 [=A2*A3
5,
A4 - fx | =A2*A3
A B C D E F
1_
2 10
3 | 2
41 20
5 \
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To divide two cells, in this example the formula is =A2/A3

SUM - X v fx | =A2/A3
A B | C D | E

1

2 10

3 2

4 [=A2/A3 «

5 | N

A4 M fx | =A2/A3
A B C D E

1,

2 | 10

3 | 2

41 5l

5 \
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Formula Order (BODMAS)

When using a formula that contains more than one simple addition, subtraction, division or
multiplication, the order of operation needs to be set to perform the calculation accurately. The
acronym BODMAS can be used to ensure a formula is entered correctly. BODMAS stands for
Brackets Over Division, then Multiplication, then Addition, then Subtraction. The brackets are
added to ensure that the addition takes place first, before the division, e.g. (6+4)/2 =5

D1 v fx | =(A1+B1)/C1

A B

C D
1 6 4 2| 5] \

; /
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Average

The average of a group of cells can be calculated using a formula. Click on the cell in which to display
the average then click Formulas > AutoSum > Average. Select the cells to calculate the average of,
then press the Enter key.

File Home Insert Draw Page Layout Formulas Data Review View Help AC
- v Defi
A2 IR E 3 R B B
Insert  AutoSum Recently Financial Logical Text Date & Lookup & Math &  More Name
Function - Used ~ M M - Time - Reference - Trig - Functions = | Manager =7 Cre:
/Z Sum Function Library Definec
F1 Average fx

/ Count Numbers D | £ = G | H

1 Max 6 8 10 |

2 Min /

3 .

More Functions...

4

5
SUM N7 X v fx =AVERAGE(A1:E1)

A ‘ B ‘ C ‘ D ‘ E ‘ F G H

1 2 4 6 8 10|=AVERAGE(A1:E1)

2 | AVERAGE(number1, [number2], ...)
3 _

4 /

F1 v fx = =AVERAGE(A1:E1)

‘ A ‘ B ‘ C ‘ D ‘ E F G H |

1 2 4 6 8 10 6

2

3 /

4
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Max and Min

To insert a formula that will display the maximum or minimum number in a list click the cell in which
to display the max/min then click AutoSum then either Max or Min. Select the cells to find the
maximum or minimum value of, then press the Enter key.

File Home Insert

A EEBLE B O =

Draw

Page Layout Formulas

Data

Review

View

Help AC

= Defi
—

Insert  AutoSum Recently Financial Logical Text Date & Lookup & Math &  More Name -
Function v Used - - - M Time - Reference - Trig - Functions = | Manager L Cre:
> Sum Function Library Definec
F1 Average Jx
| A Count Numbers | D | E F G H
1 Max 6 8 10|
2 / Min
3 .
— More Eunctions...
4 1
5 1
SUM v X v fx  =MAX(A1:E1)
A ‘ B | @ ‘ D ‘ E F G H I
1 2 4 6 8 10|=MAX(A1:E1)
2 | MAX(number1, [number?2], ...)
3 | /
4 —
F1 X Jx | =MAX(A1:E1)
‘ A ‘ B ‘ C | D ‘ B F G H
1 2 4 6 8 10 10]
2
3
4
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Checking a Formula

When a cell which contains a formula is double-clicked, the cells which the formula relates to are
automatically highlighted in blue making it easy to see if the formula is covering the cells required.

SUM - X v fx  =MAX(A1:E1)
A B C D E F G H |
1 2 4 6 8 10{=MAX(A1:E1)
2 / MAX(number1, [number2], ..)
3
4 /
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Formula Errors
These are two of the most common error messages that may appear in Excel and what they signify.

#DIV/O0! - This error is displayed when a number is divided either by zero (0) or by a cell that contains

no value.

D1 M fr | =(A1+B1)/C1

A B E F G H
1 6 o #DIV/OI

i //

H#VALUE! - This error is displayed when Excel is expecting to use a cell containing a number but
instead finds spaces, text or other characters.
D1 - fx | =(A1+B1)/C1

A B C D E F G H I

H ! |'#VALUE! |

: / Ve
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Formatting Cells

Cells can be formatted in a variety of ways e.g. numbers can be displayed as currency, as a
percentage or with a certain number of decimal places. Select the cells to format, then click Home >
Format > Format Cells (alternatively, right-click on the selected cells then click Format Cells).

“ [OUCM Insert  Draw  Pagelayout Formulas Data  Review  View Help  ACROBAT ~ Q Tell me whatyouwant to do

s R = -
i Calibri vt VA A D 2 Wiap Text General ~ F 4 Normal Bad <« X |[m ||| Zhuosum - Ay
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Clipboard ] Font 5 Alignment ~ Number ] Styles. s Cell Size
AL - x|l 6 I Row Height.
A B @ D E F G H | ) K L M N o P Q R AutoFit Row Height

[ 6 4 B s| '3 Column Width

H

AutoFit Column Width

1
2

3

4 / Default Width.
5 Visibility

6 Hide & Unhide
7

8

Organize Sheets

9 * Rename Sheet

10 Move or Copy Sheet.
n Tab Color

2 Protection

13

14 Protect Sheet.

15 Lock Cell

i1 ™1 Format Cells...

" A

A Format Cells box with different formatting options will be displayed. To change the format of the
numbers in the selected cells, click Number then select the type required. The number of decimal
places which are displayed may also be selected.

Insert Draw Page Layout Formulas Data Review T -
Format Cells
oa _
% cut Calibri v VA R “EHy twe . T
— [ copy - ) o 5 umber  Alignment ont Border Fil rotection
Paste X B I U- SO A E=E = €= S
> ¥ Format Painter — Category:
Clipboard ~ Font N Alignment General Sample
00
Al v fr 6 Currency
Accounting Decimal places: |2 =
A B C D E F G H | Date V\ P
1 6 4 2 B Time [ use 1000 Separator ()
Percentage
2 Fraction Negative numbers:
3 Scientific -1234.10
2 Text 1234.10
5 Special -1234.10
Custom -1234.10
6
7
8
9
10
11
12
13 Number is used for general display of numbers. Currency and Accounting offer specialized formatting
14 for monetary value.
15
16
17
19 ance
20

The alignment, font, border and fill colour of cells can be specified by clicking on the relevant tabs
within the Format Cells box and selecting from the options provided.
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Other cell formatting tools are also available e.g. when a title at the top of a spreadsheet is required
to be centred across the sheet, select the cells the title should fill then click Home > Format >
Format Cells > Merge > Centre.
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|Mv Formula Example J s Column Width.

AutoFit Column Width

1

2

&

A 6 4 2 Default Width..
5 Visibility

6

7

8

Hide & Unhide L
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5
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To copy the formatting of one area to another, select the cells to copy the formatting from then click
Home > Format Painter.

File CWCM insert Draw  Pagelayout  Formulas Data  Review  View Help  ACROBAT @ Tell me whatyou want to do
= o i
& cut Calibri Vi oA A - B wmpTex General v F 4 Normal Bad < X m
o Copy - Cd':IF‘t Good Neutral = insen Delete Format
aste memeeee (BN 7 U - s = €= 3= [S|Merge&Center - | &0 - % 9 | €9 20 onditional Formatas Goo eutral = Insel elete Format
- | ¥ FormatP: A g 9 >% | Eormatting - Table - M| - - -
Clipboard ~ Font ~ Alignment ~ Number s Styles Cells
D1 - fx | =(A1+B1)/C1
A B € D E F G H | J K [, M N o P Q R s
| 6 I3 2

Slu v\

The mouse pointer will take on the appearance of a paintbrush. Now, select the cells the formatting
is to be copied to.

GELCH (nsert Draw  Pagelayout  Formulas  Data  Review View  Help  ACROBAT  © Tell me whatyou wantto do

o Glbi v v KA = % B wepten General v E #  Normal Bad €= =X
Copy - E > ]

I U - - - - €« 3 = = @® . o €0 .00 Conditional Formatas Good Neutral = Insert Delete Format

* Format Painter = VA Merge & Center % 9 % a0 Formatting - Table - M = S =

Clipboard 5] Font &~ Alignment 5] Number & Styles Cells

A5 o fofl 1
A B c D E F G H | J K L M N o P Q R s
6 4 2 5

The font size, style and colour will be applied to the selected cells.

rie [NIQUSM inset Draw  Pagelajout Formulas Data  Review  View  Help  ACROBAT  Q Tellmewhatyouwantto do
&% cut Calibri vin VAR =% WrapText General “ h 4 Normal Bad €m =X [y
Copy - E o <
B I U - - - - €« > - - @ . o €0 00 Conditional Formatas Good Neutral = Insert Delete Format
* Format Painter = A MErge & Center % 9|50 2 Formatting - Table - hd - s <
Clipboard o Font 5 Alignment () Number 5 Styles Cells
AS v 3
A B € D 3 F G H I J K L M N o P Q R s
1 6 4 2 5
2
3
4
[ IO
6

Click away from the cells to check the formatting has been painted onto the selected cells.

Fie [NUSSWSM insert Draw  Pagelayout Formulas  Data  Review  View  Help  ACROBAT  Q Tell me whatyou want to do
= s P
& cut Calibri vl VA R W - 2 Wrap Text General v L 4 Normal Bad €= =X Iy
Copy - v =
Paste BIU- - “SAS == |5 @ €0 00 | Conditional Formatas Good Neutral — | Insert Delete Format
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Adding Worksheets

Click the + symbol at the bottom of the current worksheet to add another worksheet to an Excel
workbook.

(]

24 |
25
26
27
28

29

—an |

Sheet1 —

Ready New sheet

24
25
26
27
28
29

‘ Sheet1 ‘ Sheet? ‘ Sheet3 | Sheetd | Sheet5 )

Ready \

Worksheets can also be dragged into any order.

23

24

25

26

27

28
29

‘ Sheet1 ‘ Sheet? Sheet5 | Sheet3 ‘ Sheet4 ‘ )

Ready \
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Freezing Panes

When working with a worksheet containing many items, it may be useful to freeze the top row or
first column to hold it in place when scrolling through the sheet. Click View > Freeze Panes then
select Freeze Top Row or Freeze First Column - click Unfreeze Panes to remove the freezing action.

File Home Insert Draw Page Layout Formulas Data Review View Help ACROBAT Q Tell me what you want to do
i S \ =] = | O split -
jj ‘] || Formula Bar q T LQ ’_El E rj =i i
Normal Page Break Page Custom [¥] Gridlines Headings Zoom 100% Zoom to New Arrange Freeze Switch
Preview Layout Views Selection | Window  All  Panes ~ Windows ~
Workbook Views Show Zoom Unfreeze Panes
2 m Unlock all rows and columns to scroll
P19 Jx through the entire worksheet.
A B C D E F G H | ~ Freeze Top Row N
1 D1 D2 D3 D4 - Keep the top row visible while scrolling
> through the rest of the worksheet. ‘i
Freeze First Column
3 .
4 6 4 2 5 %/ Keep the first column visible while scrolling
5 1 7 9 3 through the rest of the worksheet.
6
File Home Insert Draw Page Layout Formulas Data Review View Help ACROBAT Q Tell me what you want to do
I E il [5 =] | split
D e “T Nj [v] Formula Bar Q E% LQ DD E m _ H")d Ejj
' Hide
Normal Page Break Page Custom Al : Zoom 100% Zoom to New Arrange Freeze Switch
9 g [v] Gridlines [v| Headings 9
Preview Layout Views Selection | Window  All  Panes ~ Windows ~
Workbook Views Show Zoom Window
P19 e Jx
A B C D B [F G H J K L M N
1 ID1 ID2 ID3 ID4 -
4 6 4 2 5 \
5 | 1 7 9 3
6

Clicking on a cell then selecting the Freeze Panes option will freeze all rows above and all columns to
the left of the selected cell.

W S = ‘ ’7 . ™ = 1 split o
l:’ | L \_ﬂ v Formula Bar Q 7 Q L — A5 |
Normal Page Break Page Custom v/ Gridlines [v| Headings Zoom 100% Zoom to New Arrange Freeze Switch
Preview Layout Views Selection | Window Al Panes ~ Windows ~
Workbook Views Show Zoom Freeze Panes
" m Keep rows and columns visible while the rest of
F5 f“\ the worksheet scrolls (based on current selection).
A B C D E F G H I o Freeze Top Row

1 D1 ‘IDZ D3 Keep the top row visible while scrolling through

> the rest of the worksheet.

3 ; Freeze First Column

4 6 a 2 5 2.1 Keep the first column visible while scrolling

5 1 7 9 3 |:-| \ through the rest of the worksheet.

6

F5 - fx

A B C D E F G H | J K

1 ID1 1D2 ID3

2

3 | ‘\

4 6 4 2 5

11

12

13
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Preparing for Output
Rows can be repeated when printing out worksheets to make data easier to understand when
spread over several pages. Click Page Layout > Print Titles and state which rows or columns should
be printed on every page; optionally state if gridlines are to be printed and select the orientation of
the sheet through the Page tab. Click Print Preview to view how the page will look when printed.

File Home Insert Draw Page Layout Formulas Data Review View Help ACROBAT Q Tell me what you want to do
Aa s colors - D Til‘j_ j E;‘ R ‘ ‘7; > Width: Aut| Page Setup ? x
— ’T Fonts ~ X . o - ‘ - I;# % [ Height: Aut ; 3
Themes Margins Orientatign Size  Print Breaks Background Print - Page Margins ~ Header/Footer | Sheet
- Q Effects - - - Area - Titles x Scale: 1 - -
Themes Page Setup s Scaleto f  Printarea: o
F5 . fX Print titles
Rows to repeat at top: $1:81 )
A B D E F G H P
1 6 4 2 5 1 Columns to repeat at left: T
2 | Print
i Gridlines Comments:  (None) v
5 6 4 2 g Black and white Cellerrors as: | displayed v
+ Draft quality
6
7 / [J Row and column headings
8 Page order
190 @ Down, then over  [[=5jf= SAEE
1 1 O Over, then down “E:é E “E
12
13
14
15 . . . .
G - Print... Print Preview Options...
1
17
19
The Excel printing options provide the choice to print an entire workbook, a single sheet or a
highlighted section of cells.
Book1 - Excel
ﬁ Home
I Copies: |1 :
D New l:F
4 2 5|
Print
7 Open
4 2
Printer
Inf .
fto Samsung CLP-410 Series (US...
=@ offiine
Save
Printer Properties
Save As 8
Settings
Print Active Sheets

Save as Adobe
PDF

History

Print

Share

Export

17

Only print the active sheets

‘ ‘ Print Active Sheets
4 Only print the active sheets
‘ ‘ Print Entire Workbook
Print the entire workbook

\

Print Selection

Only print the current selection

Ignore Print Area
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